Depuis quelques temps, il m'est impossible de créer des QCM comportant plus de 9 questions. La dixième question disparait systématiquement, ou bien elle se vide de son contenu et le QCM se bloque à la question 9 pour les élèves. Que je passe par le client installé sur mon ordinateur, ou par la version en ligne, le problème est le même.

posée 21 Mai, 10:46 CChevalier



En complément : quand je crée le QCM dans "QCM collaboratifs" ça fonctionne parfaitement. Ensuite je le copie dans mes QCM et ça à l'air de fonctionner (à voir quand je vais le donner aux élèves).

lien permanent
traitée 21 Mai, 11:35 CChevalier

Bonjour,

Je ne suis pas arrivé reproduire votre problème.

Pouvez-vous nous en dire plus ?

Est-ce que vous rencontrez toujours des difficultés ? Quelle version de Windows utilisez-vous? Passez-vous par l'espace web ou le client lourd?

Cordialement,
Hugo

lien permanent
traitée 25 Mai, 16:49 admin ♦♦

Bonjour, je n'avais pas vu votre réponse, désolée. Je me suis pourtant abonnée à la question. Oui le problème persiste et j'ai également le même problème que Nikita : https://forum.index-education.com/questions/5260/qcm-pourquoi-lenonce-disparait-il-lorsque-je-modifie-une-question-avec-image J'ai un Windows 10 Professionnel en 64 bits. J'ai installé le client sur mon ordinateur, mais la version en 32 bits (à la demande du superviseur pour des raisons de compatibilité avec le serveur). Cordialement C. Chevalier

lien permanent
traitée 05 Jui, 22:08 CChevalier

Bonjour,

La version 32bit ou 64bit du client ne dépend pas du serveur mais de votre ordinateur.

Le problème de Nikita auquel vous faites allusion vient d'un composant Windows qui met trop de temps à charger au lancement du client Pronote. En général, relancer le client permet de résoudre ce souci. Vous pouvez également fermer d'autres application pour libérer des ressources (processeur et mémoire vive) le temps que le client Pronote soit lancé. Si le chargement est réussi, vous verrez la barre d'édition de texte dans les questions et les cahiers de textes, comme ci-dessous.

barre édition

Dans votre cas cela vaut le coup d'essayer d'installer le client en version 64bit.

Malgré plusieurs tests, je ne suis pas arrivé à reproduire le problème des 9 questions. Est-ce que le problème persiste sur le client web? Est-ce que vos collègues le rencontrent également?

Cordialement,
Hugo

lien permanent
traitée 08 Jui, 09:40 admin ♦♦

Bonjour,

je viens d'installer la version 64 bits, le problème semble résolu.

Merci beaucoup

Cordialement

C. Chevalier

lien permanent
traitée 08 Jui, 14:29 CChevalier
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×1,622
×232
×16



question posée: 21 Mai, 10:46

question vue: 298 fois

dernière mise à jour le: 08 Jui, 14:29