Bonjour,

un élève affirme qu'il a fait un QCM alors que je n'ai aucune trace de réponse. un autre dit que sa note ne correspond pas à ce qu'il a fait et que le temps indiqué sur le QCM est très largement inférieur au temps qu'il a passé à le faire.

Est-il possible qu'il y ait des bugs à ce niveau ou est-ce que mes élèves veulent me faire prendre des vessies pour des lanternes ??? J'ai peur de connaitre la réponse ...

posée 28 Mai, 15:14 Olivier P



Bonjour,

Si l'élève a passé les questions au lieu des les valider ses réponses apparaitront vides, c'est peut-être ce qu'il s'est passé pour le premier cas.

Pour les deux autres problèmes, de tels n'ont jamais été identifiés. De tel dysfonctionnement ne sont pas totalement à exclure mais cela parait très peut vraisemblable.

Si vous arrivez à reproduire le problème (avec des copies d'écran) n'hésitez pas à nous le faire savoir.

Cordialement,
Hugo

lien permanent
traitée 28 Mai, 15:24 admin ♦♦
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×1,714
×244
×16



question posée: 28 Mai, 15:14

question vue: 186 fois

dernière mise à jour le: 28 Mai, 15:24