Bonjour Lorsque je clique sur une question d'un QCM comportant une image et que je la modifie, l'énoncé disparaît. Si je valide, la question apparaît alors avec l'image et les réponses mais sans énoncé. Dans le QCM,la question apparaît mais avec une barre vide. Il ne me reste plus alors qu'à tout recommencer... Savez-vous pourquoi?

posée 10 Avr, 04:03 Nikita



12page suivante »

Bonjour,

Je ne parviens pas à reproduire le problème : quel est le type de question ? Est-ce que l'image est bien ajoutée en cliquant sur le bouton Image ? Quel navigateur utilisez-vous ?

Cordialement,

lien permanent
traitée 10 Avr, 09:48 Auriane ♦♦

Bonjour

Je travaille sur pronote client. L'image est bien ajoutée à l question.

Lorsque je la visualise, pas de problème, je vois l'énoncé, l'image et les réponses.

Si je tente de la modifier par exemple pour ajouter une compétence ou parce que je veux modifier une réponse, lorsque je fais "valider" , l'énoncé disparaît. Si je la visualise, il ne reste alors que l'image et les réponses.

Je ne me suis pas posée la question du navigateur.. A quel moment se fait le choix de ce navigateur? J'étais sur Microsoft edge lorsque j'ai téléchargé le pronote client, je suppose qu'il s'ouvre automatiquement dans ce navigateur ensuite. Cordialement

lien permanent
traitée 10 Avr, 11:27 Nikita

Bonjour,

La question du navigateur ne se pose pas si vous travaillez sur le Client - j'ai cru que vous étiez sur l'Espace Professeurs en ligne. Je viens de re-tester avec le Client mais ne parviens pas à reproduire le problème. Il faut que je puisse reproduire la situation à l'identique pour pouvoir vous aider :

  • Quelle est la version de votre Client (c'est inscrit dans la barre noire, tout en haut à gauche ; par exemple 0.2.10) ?
  • Quel est le type de question utilisée (choix unique, choix multiple, association…) ?
lien permanent
traitée 10 Avr, 11:45 Auriane ♦♦

J'essaie d'insérer des captures d'écran pour préciser ma question alt text

alt text

alt text

lien permanent
traitée 10 Avr, 14:26 Nikita

Bonjour,

Merci pour ces captures. Vous aviez déjà fort bien expliqué le cas dans lequel cela se produit. Seulement, lorsque je fais les mêmes manipulations, l'énoncé ne disparait pas. C'est pour cela que j'aurais besoin d'avoir plus de détails pour pouvoir reproduire la même situation - cf. ma précédente réponse (version du Client, type de question - la capture ne permet pas de la distinguer).

Cordialement,

lien permanent
traitée 10 Avr, 15:22 Auriane ♦♦

C'est la version 2019. J'ai le même problème avec différents types de questions: * Réponse à saisir numérique * association *Choix multiple...

Est-ce qu'il y aurait un moyen de vous exporter quelques questions du QCM concerné?

lien permanent
traitée 10 Avr, 16:35 Nikita

Je suis désolée ; je viens de refaire des tests avec ces questions-ci et impossible de reproduire le bug.

Il faudrait demander au responsable PRONOTE de votre établissement de contacter le SAV (depuis son Client, menu Assistance > Contacter l'assistance par e-mail) en indiquant la référence du QCM afin qu'un technicien puisse regarder directement dans la base d'où vient le problème.

Cordialement,

lien permanent
traitée 10 Avr, 16:45 Auriane ♦♦

D'accord, je vous remercie.

Cordialement

lien permanent
traitée 10 Avr, 16:50 Nikita

Bonjour, j'ai le même problème que Nikita. Quand la question comporte une image et notamment quand cette question est importée d'un autre qcm (Nathan par exemple), il arrive que l'énoncé disparaisse. Pour m'en sortir, j'ai mis l'énoncé de la question sans l'intitulé mais ce n'est pas très satisfaisant. Cordialement.

lien permanent
traitée 13 Avr, 10:02 ivandemeuleb...

J'ai le même problème.

lien permanent
traitée 15 Avr, 07:46 QGuimbertaud
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×1,622
×1
×1



question posée: 10 Avr, 04:03

question vue: 544 fois

dernière mise à jour le: 01 Jui, 14:02