Bonjour, J'ai créé un QCM pour les élèves avec divers types de question (numérique à saisir, plusieurs choix et associations) mais aucun de mes élèves n'arrive à le faire à cause d'un bug récurrent : le qcm plante dès la deuxième ou la troisième question.

Mes élèves terminent quasiment tous les QCM en quelques secondes avec un 0.

J'ai pourtant essayé de me connecter avec un compte élève et de mon côté pas de souci : cela fonctionne très bien (sur Safari et Chrome).

Les élèves ont des configurations diverses : Chrome, Firefox, Opera, Edge, etc.

posée 17 Mar, 15:49 pmalot



Bonjour,

Pour ce type de problème, il faudrait demander au responsable PRONOTE de votre établissement de contacter le SAV (depuis son Client, menu Assistance > Contacter l'assistance par e-mail) pour qu'un technicien puisse accéder directement à la base et voir d'où vient le problème.

Cordialement,

Auriane

lien permanent
traitée 18 Mar, 12:03 Auriane ♦♦

Bonjour, J'ai le même problème. Quelques élèves terminent le QCM, mais aucune de leurs réponses n'a été validé. Du coup par exemple, ils ont mis 6 min à faire le QCM, mais ont 0, car répondu, pour le logiciel, à rien. D'autres font le QCM en >40 (j'avais mis un délai de 40 min pour faire ce QCM). Ils lancent le QCM et à la validation de la première réponse ça leur affiche "contrôle expiré".

Merci Gaëtan

lien permanent
traitée 24 Mar, 14:49 Gaëtan

Bonjour Gaetan,

j'ai le problème que vous… certains élèves ont réalisé le QCM mais aucune réponse n'est validée… Ou seulement une partie des questions sont validées pour d'autres élèves… Alors que la majorité des élèves ne rencontrent pas ce problème…

Je ne comprends pourquoi…

Si vous trouvez une solution je suis preneur ! Et si de mon coté j'en apprends plus, je vous tiens au courant!

Cordialement

Charles

lien permanent
traitée 24 Mar, 16:05 Charles-Louis

Comme solution, je viens de voir que sur la page QCM - sélection du QCM voulu - résultats, il est possible de sélectionner l'élève ayant eu un pb et de lui faire refaire l'évaluation en question.

lien permanent
traitée 24 Mar, 16:26 Gaëtan

Oui j'ai déjà trouvé cette option… Mais ca oblige l'élève à refaire le travail… et nous ne sommes pas à l'abri que le beug ne se reproduise pas… Je cherche une autre solution si possible…

Merci pour votre réponse

lien permanent
traitée 24 Mar, 16:30 Charles-Louis

Apparemment il y a moins de souci le matin concernant les bugs.

De plus, j'ai cru comprendre que le fait d'appuyer sur les flèches gauche et droite, sans appuyer sur "valider le résultat", faisait que les réponses n'étaient pas enregistrées (bien qu'elles semblent l'être puisque en les retrouve en revenant en arrière sans avoir valider).

Il faut donc dire aux élèves de bien appuyer sur la touche de validation !

Si jamais vous demandez aux élèves une réponse numérique, pensez bien à leur dire qu'il faut écrire uniquement le résultat. Par exemple, si vous demandez de calculer E(X) où X est une variable aléatoire, alors s'ils écrivent "E(X)=1,5" comme résultat dans la case, leur réponse ne sera pas validée même si c'est 1,5 (sauf si vous avez vraiment prévu tous les cas possibles !).

lien permanent
traitée 24 Mar, 17:54 pmalot

Je m'arrache les cheveux avec ces bugs en série pour plusieurs élèves. Pour une, ça n'arrête pas de buger (3 fois que j'ai fais la réactivation).

Ma solution oblige l'élève à recommencer. Il faut faire attention aux dates de la réactivation. Mon éval était du 24/03 8h au 25/03 23h50 et la réactivation mettais 24/03 8h au 24/03 17h35 : un élève réactivé m'a contacté en me disant ça m'a arrêté en pleine évaluation.
Ce soir 22h, je regarde les résultats QCM et l'évaluation est bloqué pour des élèves ne l'ayant pas fait, j'ai essayé de la réactiver pour les élèves (avec la bonne date) rien = échec. J'ai dû supprimer les réponses des élèves (alors qu'il n'avait rien répondu).

J'ai aussi un élève qui m'a dit que ses réponses ne correspondaient pas avec ce qu'il avait mis (je ne sais comment il l'a vu, j'avais ôté la correction et les notes étaient sensées s'afficher 2 jours plus tard). Du coup, dans le doute, je lui ai permis de la refaire et il m'a fait un 100% de bonne réponse. Je doute du coup de son résultat.
Un autre élève m'a dit qu'il avait pu voir sa note et la correction alors que lorsque j'avais rentré les modalités de l’évaluation cette dernière se passait les 24 et 25 mars et la correction + les notes devaient être visible le 27, chose qui n'a pas été le cas.

Je testai pour la 1ere fois QCM pronote en me disant ça à l'air super et bien franchement, j'ai passé une journée de m.... à courir après mes élèves (vous avez un problème ? J'ai réglé le problème, ça marche maintenant ? Toujours pas ? ...). Franchement très très déçu d'autant que j'ai suivi/respecté le paramétrage et je ne sais pas d'où viens le problème. De chez moi ? Du serveur collège ? Des élèves ? De pronote ? ......

lien permanent
traitée 24 Mar, 22:13 Gaëtan

je suis dans la même situation. Les QCM pouvaient être faits depuis le téléphone avec l'application pronote. Et rien ne fonctionne. Mes élèves font les QCM, et je n'ai aucun résultat. Beaucoup de travail pour rien, c'est long à monter et au final, ça ne fonctionne pas.

lien permanent
traitée 25 Mar, 12:59 sogier
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×1,692
×241



question posée: 17 Mar, 15:49

question vue: 1,013 fois

dernière mise à jour le: 25 Mar, 12:59