Dans notre établissement nous constatons des problèmes d'affichage avec les nouveaux QCM créés. Ceux de l'année dernière fonctionnent parfaitement, ceux crées s'ouvrent sur une page blanche.

posée 05 Sep, 12:37 maths974



12page suivante »

Bonjour, De mon coté, c'est l'importation qui pose problème. ProNote m'informe que "Le format du fichier est incorrect" alors que j'ai bien compressé au format .zip le QCM exporté l'an passée (qui lui est au format .xml).

lien permanent
traitée 05 Sep, 15:07 PL Baudoux

@PL_Baudoux

Vous semblez faire la même erreur que ciamannacce sur la question comment importer ses QCM sauvegardés en xml?

lien permanent
traitée 05 Sep, 15:53 admin ♦♦

Bonjour , j'ai le même soucis avec mes QCM. Celui que je viens de créer s'affiche avec une page blanche sur les comptes des étudiants quel que soit le mode de diffusion. Est-ce du fait que les étudiants se connectent avec leur mot de passe de l'année 2018-2019 ?

lien permanent
traitée 06 Sep, 14:16 JJG29

Bonjour, j'ai le même soucis avec les nouveaux QCM je n'arrive pas à les donner aux élèves. Qui aurai une solution?

lien permanent
traitée 08 Sep, 16:58 tina974

Bonjour, Dans notre établissement on a le même problème avec QCM . Page blanche sur le compte élève. Merci de votre aide.

lien permanent
traitée 08 Sep, 18:02 Berbaoui

Bonsoir, pour ma part j'ai demandé à la direction de l'établissement de faire remonter le problème. Sinon je vais passer sur Kahoot, bien que je pense que Pronotes doit être l'outil préconisé pour éviter d'utiliser de multiples logiciels. A titre d'info, jJ'ai également utilisé QuizzFaber il y a quelques années de cela. J'espère qu'une solution sera apportée rapidement.

lien permanent
traitée 10 Sep, 21:54 JJG29

Bonjour tout le monde, J'ai peut être trouvé une solution, du moins le QCM est visible par les élèves. Après avoir fait et paramétré le QCM, je suis passée par "notes", j'ai crée un devoir puis "associer un QCM" , vous associer donc le QCM vous régler les dates. Quand on retourne dans outils pédagogiques et dans QCM, il s'affiche comme l'année dernière. alt text

lien permanent
traitée 11 Sep, 05:52 tina974

Bonjour, certes le qcm s'affiche mais le problème c'est une page blanche sur le compte élève.

lien permanent
traitée 11 Sep, 08:39 Berbaoui
  1. Avant l'intégration dans l'ENT, une 30 aine de qcm sans aucun probleme !!!Aprés .... `

`Problemes constatés ( page blanche ) sur les nouveaux élèves de 2nd avec un ancien QCM , pas de probleme avec eleves de Terminales , ayant déja un code Pronote ``

Probleme avec les nouveaux QCM crées cette année ... y a t-il un programmeur qui pourrait vérifier le code !! Merci !

cdlt

lien permanent
traitée 13 Sep, 12:52 dimpondy

Aucune communication sur le problème ?

  • On voit ici que le problème semble toucher plusieurs établissements est-ce que ce sont des cas isolés, des problèmes locaux ?

  • est-ce que Index éducation reconnaît le problème, bosse dessus ?

  • A-t-on une idée de la date à laquelle ça va refonctionner

Étant donné que le problème se situe coté étudiants, on n’a aucun moyen de tester cela sans passer par eux…

lien permanent
traitée 14 Sep, 10:53 Pierre38
modifié 14 Sep, 10:56
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×862
×47
×17



question posée: 05 Sep, 12:37

question vue: 204 fois

dernière mise à jour le: il y a 2 jours