bonjour,

j'ai une classe dans EDT qui comporte ses élèves, mais sur Pronote, cette classe est vide ... pourquoi ? j'ai refais une mise à jour depuis Siecle, mais cela n'a rien changé... A savoir également que lors de l'import des élèves dans les classes, cette classe était mal étiquetée dans EDT par rapport à Siecle, j'ai donc fait l'association entre les 2....

posée 18 Sep, 09:12 SGerardin SGerardin's gravatar image



Comment récupérez-vous les données sur Pronote?

Essayer depuis Pronote : Fichier > EDT 2014/.../2017 > Récupérer les données d'une base EDT. Puis cochez "Mettre à jour les emplois du temps, les absences professeurs et les remplacements" ainsi que "Récupérer l'appartenance des élèves à leurs classes et groupes définie dans EDT".

Si vous être sur un serveur Pronote et avez le droit de connexion EDT, il est préférable de vous connecter avec un Client EDT à votre serveur et de faire la même manipulation.

lien permanent
traitée 18 Sep, 12:36 hugo hugo's gravatar image

Merci ! Ça fonctionne !

lien permanent
traitée 18 Sep, 14:39 SGerardin SGerardin's gravatar image
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×190
×89
×4
×3



question posée: 18 Sep, 09:12

question vue: 128 fois

dernière mise à jour le: 18 Sep, 14:39