Bonsoir,

Le Client PRONOTE 2023.2.2 marchait parfaitement sur MAC. A l'ouverture, on me demande de télécharger la nouvelle version 2023.2.3 pour MAC ce que je fais, et depuis, plus rien ne fonctionne avec le message d'erreur suivant :

" Ce programme nécessite au minimum Windows10 / Windows server 2016"**

Est ce que d'autres personnes sont dans ma situation ? Savez vous comment régler le problème

J'espère qu'une nouvelle mise sera effective rapidement afin de résoudre ce problème qui touche toutes les personnes sur mac ayant téléchargé la nouvelle version.

Merci à tous

posée 09 Sep '23, 20:46 anthonyvalv



Bonsoir,

Je remarque qu'il y a peut-être des réponses ici.

https://forum.index-education.com/questions/10000/client-edt-et-pronote-ne-fonctionnent-pas-sur-mac

Cordialement

Dom92

lien permanent
traitée 09 Sep '23, 22:26 Dom92
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×2,985
×44



question posée: 09 Sep '23, 20:46

question vue: 519 fois

dernière mise à jour le: 09 Sep '23, 22:26