Bonjour, Dans les QCM, je souhaite intégrer des questions qui impliquent des réponses libres à saisir de la part des élèves. Exemple : Je donne une phrase en français et les élèves doivent traduire celle-ci en anglais. - Je choisis donc le type de questions "réponse à saisir" - Je tape la phrase à traduire en français dans l'énoncé - Je rentre un seul choix de réponse dans la rubrique "bonnes réponses possibles" Lorsque je fais une simulation élève en donnant la bonne réponse, pronote valide la réponse comme fausse. Y-a-t-il quelque chose que je ne fasse pas correctement? Merci, Cordialement

posée 18 Mai, 10:56 Kethy Robert



Bonjour,

Avez-vous recopié la réponse exactement de la même façon? Avez-vous essayé de la copier-coller?

Un problème similaire a été remonté sur le forum il y a quelques semaines. Le problème venait du symbole ' (par exemple dans it's).

Quand il est saisi dans Word il est automatiquement remplacé par le caractère ’. Si vous faites un copier coller depuis Word dans la saisie des questions, le QCM attendra un caractère spécial qui n'existe pas sur le clavier.

Cordialement,
hugo

lien permanent
traitée 18 Mai, 14:44 admin ♦♦
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×1,837
×1



question posée: 18 Mai, 10:56

question vue: 390 fois

dernière mise à jour le: 18 Mai, 14:44