Depuis quelque temps je n'arrive plus à saisir des notes dan s certaines de mes classes depuis mon ordi; seules les colonnes de moyennes apparaissent. En revanche je peux toujours le faire sur l'ordinateur de l'établissement où j'exerce. Pouvez-vous m'expliquer quelle manipulation dois-je faire pour rétablir les colonnes de notes? Merci pour votre réponse

posée 08 Nov '18, 22:43 violet



Bonjour,

Il est difficile de trouver ce qui pourrait poser problème sans avoir accès à votre base de données.

je vous suggère de demander à votre chef d'établissement de contacter le service d'assistance depuis le menu Assistance > Contacter le service d'assistance par e-mail.

lien permanent
traitée 09 Nov '18, 13:34 admin ♦♦

Peut-être également que la période de notation est clôturée ?

lien permanent
traitée 12 Nov '18, 11:46 admin ♦♦

j ai exactement le même problème qui est arrivé du jour au lendemain ! est ce un problème de mise à jour? pour la période clôturée je ne pense pas puisque nous y arrivons depuis d'autres ordinateurs.

lien permanent
traitée 12 Nov '18, 15:58 benoithanscotte

@benoithanscotte et @violet : La seule façon de voir ce qu'il se passe est de demander à votre chef d'établissement de contacter notre service d'assistance via le Menu Assistance > Contacter le service d'assistance par e-mail.

Il faut apporter le plus de précision sur l'origine du problème. Quel professeur rencontre le problème? Depuis le client web ou le client lourd? Quel est le système d'exploitation/navigateur utilisé?

Il faut également qu'il coche donner un accès temporaire a la base de données

  • En tant que superviseur
  • En tant qu'un autre utilisateur (choisir le professeur qui rencontre le problème.

Préciser le technicien si dossier en cours : Véronique, qui a été prévenu de votre problème et attend le message de votre chef d'établissement.

lien permanent
traitée 12 Nov '18, 16:17 admin ♦♦

En passant par le client pronote j ai résolu le probléme

lien permanent
traitée 14 Nov '18, 09:10 benoithanscotte

J'ai exactement le même problème depuis plus d'une semaine. Il y a des bugs un peu partout: la page d'accueil ne s'ouvre pas, je ne peux plus descendre dans une page (la flèche sur le coté ne donne rien) et surtout impossible de rentrer les notes. C'est surement un problème avec mon navigateur car sur l'ordi de mon mari cela fonctionne. Je précise qu'au même moment, il y a eu des tas de dysfonctionnements sur le pronote de mes enfants, en tant que parent, je n'ai plus accès à la page d'accueil...

lien permanent
traitée 25 Nov '18, 00:07 dupuyk
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×712
×2



question posée: 08 Nov '18, 22:43

question vue: 699 fois

dernière mise à jour le: 25 Nov '18, 00:07