Bonjour, J'ai mis sur Pronote un QCM comptant comme un devoir qui doit compter dans la moyenne. Lorsque je simule la "vision élève", tout fonctionne correctement. Cependant lorsque ce sont les élèves qui veulent démarrer le QCM, la page reste blanche et aucune question n'est visible. La page d'introduction s'affiche correctement, mais après avoir cliqué sur "Je commence à répondre", on obtient une page blanche. (Voir les copies écran) J'ai été interpellé par un élève à ce propos, et après avoir vérifié avec un identifiant et mot de passe d'élève, je vois qu'effectivement rien ne démarre. Donc ils ne peuvent pas faire ce devoir ! Peut-on m'aider s'il vous plait?! Merci par avance. alt text alt text

posée 25 Avr, 22:47 SDMATHS



Bonjour,

Je suis désolé pour le problème que vous rencontrez.

Sachez que ce forum est un forum d'entraide entre utilisateurs de PRONOTE et non pas un forum d'assistance à nos logiciels.

Pourriez-vous demander à votre chef d'établissement de nous contacter via le logiciel en nous donnant un accès temporaire à la base et en précisant de quel QCM il s'agit ?

Pourriez-vous également nous faire parvenir ce QCM par mail à forum[@]index-education[.]fr ?

Sans accès à votre base ou au QCM je n'ai aucun moyen de vous dépanner ou de constater le bug.

Merci.

Cordialement,
Hugo

lien permanent
traitée 08 Jui, 12:41 admin ♦♦

Bonjour,

J'ai bien reçu vos deux QCM. Nous sommes arrivés à les faire marcher sans problème.

Nous n'avons pas encore eu d'accès temporaire à votre base via le service d'assistance.

Pourriez-vous préciser ces points :
- Est-ce que le QCM est donné comme i-devoir noté ?
- Est-ce que le problème arrive quand le QCM est donné comme exercice de révision sans limite de temps ?
- Quand le problème est "résolu par lui même" est-ce après avoir redonné le QCM ou quelques minutes plus tard ?

L'explication la plus probable est un décalage entre l'heure du serveur PRONOTE et l'heure sur serveur PRONOTE.NET. Ainsi quand c'est l'heure sur le serveur PRONOTE.net, ce n'est pas encore (ou plus) l'heure sur le serveur PRONOTE et le contenu du QCM ne s'affiche pas.

Vous pouvez demander à la personne en charge de l'installation PRONOTE de faire cette vérification.

Cordialement,
Hugo

lien permanent
traitée 09 Jui, 15:43 admin ♦♦

Je n'ai eu AUCUNE REPONSE à mes interrogations à ce sujet...!!! Le problème semble s'être "résolu" par lui-même, je ne sais comment... Mais c'est de nouveau un problème. Certains élèves ont eu le temps de traiter le QCM, et ont eu une note, mais depuis ce week-end, IMPOSSIBLE POUR LES ELEVES de pouvoir démarrer le devoir. J'ai déjà montré des captures écrans de ce que voient les élèves après avoir cliqué sur "Je commence à répondre".

Quelqu'un peut-il faire quelque chose SVP??? ou me donner une solution pour déloquer cela? Merci par avance...

lien permanent
traitée 07 Jui, 23:32 SDMATHS
modifié 07 Jui, 23:33

Bonjour,

Merci pour votre réactivité.

Voici mes réponses :

  • Est-ce que le QCM est donné comme i-devoir noté ?

Oui, je les ai envoyé comme des QCM pour valider des compétences, et j'ai coché la case qui permet de donner une note en fonction des réponses. La colonne a été créée toute seule dans les notes du trimestre.

  • Est-ce que le problème arrive quand le QCM est donné comme exercice de révision sans limite de temps ?

J'ai toujours défini une limite de temps, donc je ne sais pas vous répondre.

  • Quand le problème est "résolu par lui même" est-ce après avoir redonné le QCM ou quelques minutes plus tard ?

Le problème s'est résolu quelques jours plus tard sans que je sache pourquoi ni comment. Je ne l'avais pas redonné : c'est le même qui était programmé qui ne fonctionnait pas, puis qui s'est mis à fonctionner.

Je n'ai pas tout compris ce que vous m'expliquez concernant "les heures sur les serveurs", mais une chose est sûre c'est qu'il y a eu parfois (et encore dernièrement) des problèmes de dates sur Pronote. En effet, j'ai eu des échanges de messages avec des élèves ou autre, et je me suis aperçu que la date ne correspond absolument pas à la date réelle. Par exemple, un message écrit par une élève le lundi 7 juin et reçu ce même jour porte la date du vendredi 21 mai. Ma réponse aussi a été daté avec une fausse date !

Cela est dû à quoi ? et est-ce que cela pourrait expliquer le problème?

lien permanent
traitée 10 Jui, 15:43 SDMATHS

Bonjour,

Nous n'avons toujours pas eu de de contact via notre assistance pour ce problème.

Le problème des heures des messages tend à confirmer un problème d'heure sur les machines qui hébergent PRONOTE.

Seul la personne qui a accès à ces machines peut confirmer le problème de date et le résoudre.

Cordialement,
Hugo

lien permanent
traitée 11 Jui, 10:41 admin ♦♦
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×2,228
×311
×44
×8
×1



question posée: 25 Avr, 22:47

question vue: 656 fois

dernière mise à jour le: 11 Jui, 10:41