Bonjour,

Je rencontre un problème avec le client EDT et le client PRONOTE 2023 sur Mac, malgré avoir téléchargé la dernière version (0.2.2) les applications refusent de se lancer et laissent apparaitre le message d'erreur "Ce programme nécessite au minimum Windows 10 / Windows Serveur 2016". J'ai pourtant bien téléchargé la version mac, et complète les conditions indiquées (Ventura 13.5.1), ordinateur à jour.

Pourriez-vous m'aider ?

En vous remerciant.

posée 29 Aoû '23, 21:58 VS31



12page suivante »

Bonjour,

Avez-vous bien désinstallé toute autre version des clients EDT et PRONOTE ?

Je vous suggère de tout désinstaller (les clients des version 2022 mais aussi 2023) et de réessayer.

Cordialement,
Hugo

lien permanent
traitée 30 Aoû '23, 10:45 admin ♦♦

Bonjour,

Pour ma part la procédure ci-dessus a fonctionné. Merci pour votre retour. Il a été nécessaire de bien tout supprimer, ET (ce que je n'avais pas fait jusque-là) de cliquer sur "Désinstaller" sur la fenêtre de dialogue qui apparaît au moment de copier l'icône Pronote dans le dossier "application", puis de copier et d'enfin lancer l'installation. Il devait rester des résidus d'application.

Bonne journée

lien permanent
traitée 31 Aoû '23, 19:42 VS31

Bonjour, J'ai le même message d'erreur sous Linux avec Wine. Cela ne peut donc pas être dû à d'anciennes installations.

lien permanent
traitée 31 Aoû '23, 19:30 janiv

Bonsoir,

J'ai le même problème sur mon mac et j'ai pourtant tout désinstallé. Pb similaire sur mon iphone; j'ai pu télécharger l'appli mais une fois que je clique sur mon établissement il y a un message d'erreur qui indique que le chargement du site de l'établissement a échoué alors que cela fonctionnait très bien les années passées. Par contre pas de pb pour télécharger sur mon pc portable.

Merci

lien permanent
traitée 02 Sep '23, 19:22 Julaie

@janiv : sous Linux j'ai eu le même problème en voulant réutiliser mon installation précédente de Wine. J'ai créé un nouveau disque Wine (7.22, voir ici : https://forum.index-education.com/lien_reponse/10003/), ça fonctionne maintenant.

Jean-Marie.

lien permanent
traitée 03 Sep '23, 12:00 jmclem
modifié 03 Sep '23, 12:01

Merci Jean-Marie, j'ai réussi finalement, mais je ne comprends pas ce qui a donné cette erreur auparavant. Il y a clairement un bug quelque part. Attention, la version 7.22 de Wine est ancienne. Je suppose qu'elle était récente lorsque les instructions ont été rédigées et qu'il n'y a plus de raison de l'utiliser maintenant.

lien permanent
traitée 03 Sep '23, 12:29 janiv

Cher admin,

La version 2023.2.2 fonctionnait parfaitement il y a quelques minutes. À l'ouverture du client, on me propose de mettre à jour vers 2023.2.3. Désormais, Pronote ne marche plus "Ce programme nécessite au minimum Windows 10 /Windows Serveur 2016"

J'ai cherché les résidus des installations précédentes, désinstallé et réinstallé mais rien ne marche.

Y a-t-il une autre procédure ?

Je suis Mac OS Ventura 13.5

Merci, JMLR

lien permanent
traitée 08 Sep '23, 19:07 JMLR
modifié 09 Sep '23, 20:00

Bonsoir,

Je suis aussi dans cette situation. Le Client PRONOTE 2023.2.2 marchait parfaitement. A l'ouverture, on me demande de télécharger la nouvelle version, ce que je fais, et depuis, plus rien ne fonctionne. J'ai aussi ce même message d'erreur. J'espere qu'une nouvelle mise sera effective rapidement afin de résoudre ce problème qui touche toutes les personnes sur mac ayant téléchargé la nouvelle version.

Merci à tous

lien permanent
traitée 09 Sep '23, 20:35 anthonyvalv

Bonsoir,

Je suis aussi dans cette situation. Le Client PRONOTE 2023.2.2 marchait parfaitement. A l'ouverture, on me demande de télécharger la nouvelle version, ce que je fais, et depuis, plus rien ne fonctionne. J'ai aussi ce même message d'erreur. J'espere qu'une nouvelle mise sera effective rapidement afin de résoudre ce problème qui touche toutes les personnes sur mac ayant téléchargé la nouvelle version.

Merci à tous

lien permanent
traitée 09 Sep '23, 20:36 anthonyvalv

Après des recherches approfondies, dont je serais incapable de vous faire le récit, et de plusieurs redémarrages, enfin, ça remarche.

J'ai dû chercher partout.

N'hésitez pas à vous balader dans ~/Library

Bon courage

JMLR

lien permanent
traitée 10 Sep '23, 19:39 JMLR
Répondre

Vous devez vous connecter pour pouvoir répondre.

Base de Markdown

  • *italic* or _italic_
  • **gras** ou __gras__
  • lien:[texte](http://url.com/ "Titre")
  • image?![alt texte](/path/img.jpg "Titre")
  • liste numérotée: 1. Foo 2. Bar
  • pour ajouter une nouvelle ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • les balises HTML de base sont également supportées

Mots-clés pour la question:

×3,014
×435
×45
×43
×15
×13
×11
×3



question posée: 29 Aoû '23, 21:58

question vue: 6,007 fois

dernière mise à jour le: 17 Sep '23, 19:47